Maintenance: Singapore Proxy
Scheduled for March 24, 2024 at 6:30 AM – 7:40 AM
Affects
Indian Proxy
Under maintenance from 6:30 AM to 7:40 AM
Completed
March 24, 2024 at 7:40 AMCompleted
March 24, 2024 at 7:40 AMSingapore Proxy is fully functional again.
In progress
March 24, 2024 at 6:30 AMIn progress
March 24, 2024 at 6:30 AMMaintenance is now in progress
Planned
March 24, 2024 at 6:30 AMPlanned
March 24, 2024 at 6:30 AMRelocation of proxy. Being done to reduce costs and run faster hardware.