hamium - (Automated) Services are inaccessible. – Incident details

Website experiencing major outage

(Automated) Services are inaccessible.

Resolved
Major outage
Started 8 months agoLasted 5 days

Affected

Indian Proxy

Major outage from 7:01 AM to 6:29 AM

North American Proxy

Degraded performance from 7:01 AM to 6:29 AM

Updates
  • Resolved
    Resolved

    ham finally pays for the servers 👍

  • Identified
    Identified

    ham forgot to pay google

  • Investigating
    Investigating

    UptimeRobot has detected downtime on "Singapore Proxy" and "North American Proxy". Team has been notified.